lluv-rs232

Serial port communication library for lluv library

$ luarocks install lluv-rs232

Versions

scm-0dev4 years ago34 downloads
0.1.0-13 years ago156 downloads

Dependencies

lluv >= 0.1.1
lua >= 5.1, < 5.4
lzmq >= 0.4.1

Dependency for

lluv-gsmmodem

Manifests