An ECS game engine built for LÖVE2D.

$ luarocks install rude

Versions

0.4-38 days ago2 downloads

Dependencies

dkjson >= 2.5
lua >= 5.1
middleclass >= 4.0-0

Manifests