nvim-lspconfig

A collection of common configurations for Neovim's built-in language server client.

$ luarocks install nvim-lspconfig

This plugin allows for declaratively configuring, launching, and initializing language servers you have installed on your system.
Language server configurations are community-maintained.

Versions

0.1.7-180 days ago187 downloads
0.1.6-11 year ago340 downloads
0.1.5-11 year ago18 downloads

Dependencies

lua >= 5.1

Labels

Manifests