luajwtjitsi-petergood

JSON Web Tokens for Lua

$ luarocks install luajwtjitsi-petergood

Very fast and compatible with pyjwt, php-jwt, ruby-jwt, node-jwt-simple and others

Versions

1.3-792 days ago1,053 downloads

Dependencies

lbase64 >= 20120807-3
lua >= 5.1
lua-cjson >= 2.1.0
luaossl >= 20190731-0

Manifests