Lua binding for libpomelo2.

$ luarocks install pomelo

The libpomelo2[1] bindings for Lua 5.1/5.2/5.3 and LuaJIT.

libpomelo2 is a client library for NetEase's pomelo[2].
And the later is a fast, scalable, distributed game server framework for Node.js.

[1]: https://github.com/NetEase/libpomelo2
[2]: https://github.com/NetEase/pomelo

Versions

0.1.0-13 years ago46 downloads

Dependencies

lua >= 5.1

Manifests