Extended PEG Notation Format (easy grammars for LPeg)

$ luarocks install luaepnf

This Lua module provides sugar for writing grammars/parsers using
the LPeg library. It simplifies error reporting and AST building.

Versions

0.3-15 years ago2,139 downloads
0.2-15 years ago56 downloads

Dependencies

LPeg >= 0.8
lua >= 5.1, < 5.4

Dependency for

fluent

Manifests