RockSolver

Dependency resolver library for LuaDist packages.

$ luarocks install rocksolver

Versions

0.4.2-14 years ago67 downloads
0.4.1-14 years ago12 downloads
0.4-14 years ago5 downloads
0.3-24 years ago11 downloads
0.3-14 years ago3 downloads
0.2-24 years ago6 downloads
0.2-14 years ago3 downloads
0.1-24 years ago5 downloads
0.1-14 years ago4 downloads

Dependencies

lua >= 5.1

Dependency for

luadist2

Manifests