ldbus_api

[DEPRECATED] An high level DBus API on top of ldbus

$ luarocks install ldbus_api

This rock is currently unmaintained and deprecated in favor of the **dbus_proxy** rock.

An high level DBus API built on top of ldbus.
Adds the `ldbus.api` and `ldbus.buses` tables to `ldbus`.

Versions

0.9.0-1Archived2 years ago113 downloads
0.8.0-1Archived2 years ago6 downloads

Dependencies

lua >= 5.1

Dependency for

connman_dbus, media_player, pulseaudio_dbus, upower_dbus

Labels

Manifests