lua-api-gateway-hmac

HMAC support for Lua with multiple algorithms, via OpenSSL and FFI

$ luarocks install lua-api-gateway-hmac

Versions

1.0.0-03 years ago40,182 downloads

Dependencies

lua >= 5.1

Dependency for

api-gateway-request-validation, centrilua, lua-api-gateway-aws, x-lua-api-gateway-aws

Manifests