fusionscript

A Lua compilable language based on C and Python

$ luarocks install fusionscript

Versions

0.3.2-14 years ago62 downloads
0.3.1-15 years ago32 downloads
0.3.0-15 years ago27 downloads
0.2.2-15 years ago37 downloads
0.2.1-15 years ago31 downloads
0.2-15 years ago24 downloads
0.2.0-15 years ago34 downloads
0.1.1-15 years ago31 downloads
0.1.0-15 years ago35 downloads

Dependencies

LPeg >= 1.0
lua >= 5.1

Manifests