serpent

Lua serializer and pretty printer

$ luarocks install serpent

Versions

0.28-13 years ago297,404 downloads
0.27-13 years ago24,162 downloads
0.21-13 years ago101 downloads

Dependencies

lua >= 5.1, < 5.4

Dependency for

basics, cosy-client, doccotest, fusionscript, hotswap-http, jeejah

Labels

Manifests