LuaClasses

Closure based class support for Lua

$ luarocks install luaclasses

A closure based Lua script supporting:
-Encapsulation
-Inheritance
-Polymorphism

Versions

1.0-04 years ago45 downloads

Dependencies

lua >= 5.1

Manifests