lua-di 0.6-0

Pure Lua dependency injection library that supports constructor based injection

Version 0.6-0 of lua-di was uploaded 2 years ago. For lua >= 5.1

Available Downloads