Pure Lua dependency injection library that supports constructor based injection

$ luarocks install lua-di

See: https://github.com/djfdyuruiry/lua-di/blob/master/README.md

Created by djfdyuruiry: https://github.com/djfdyuruiry

Versions

scm-0dev4 years ago0 downloads
0.7-01 year ago22 downloads
0.6-04 years ago28 downloads
0.5-04 years ago5 downloads

Dependencies

lua >= 5.1

Manifests