lua-di 0.7-0

Pure Lua dependency injection library that supports constructor based injection

Version 0.7-0 of lua-di was uploaded 51 days ago. For lua >= 5.1

Available Downloads