Lua wrapper for the LLVM-C API

$ luarocks install lualvm

LuaLVM is a Lua wrapper around the LLVM-C API, tested on LLVM 3.9 (should work
with other versions)

Versions

1.0.0-12 years ago19 downloads

Dependencies

lua >= 5.2

Manifests