Lua-Telegram-API

An API to the Telegram Bots, written in Lua.

$ luarocks install lua-telegram-api

Fully develop your own telegram bot using lua.
Look at the website for further information.

Versions

0.3-24 years ago104 downloads
0.3-14 years ago9 downloads
0.3-04 years ago10 downloads
0.1-14 years ago20 downloads

Dependencies

lua >= 5.1, < 5.4
LuaSec >= 0.5

Manifests