lua-consul

Module for interacting with the Consul HTTP API

$ luarocks install --server=http://luarocks.org/dev lua-consul

Versions

scm-0dev328 days ago7 downloads

Dependencies

lbase64 >= 20120807-3
lua >= 5.1
lua-cjson >= 2.1
LuaSocket >= 2.9

Manifests