libtls bindings for lua

$ luarocks install libtls

Versions

3.5.2-11 year ago1,152 downloads
3.4.1-31 year ago(revision: 2)1,092 downloads
3.4.1-21 year ago(revision: 2)471 downloads
2.7.4-32 years ago358 downloads
2.7.4-25 years ago457 downloads
2.7.4-15 years ago7 downloads
2.7.3-26 years ago60 downloads
2.7.3-16 years ago(revision: 2)278 downloads
2.5.4-16 years ago989 downloads

Dependencies

error >= 0.9.0
lauxhlib >= 0.3.1
lua >= 5.1

Dependency for

net

Manifests