llsocket

low-level socket module

$ luarocks install llsocket

Versions

0.12.1-114 days ago6 downloads
0.12.0-166 days ago378 downloads
0.11.1-1106 days ago383 downloads
0.11.0-13 years ago326 downloads
0.10.0-13 years ago3 downloads
0.9.0-13 years ago4 downloads
0.8.0-13 years ago440 downloads
0.7.0-13 years ago3 downloads
0.6.1-14 years ago16 downloads
0.5.0-14 years ago6 downloads

Dependencies

error >= 0.6.0
iovec >= 0.3.0
lua >= 5.1

Dependency for

net

Manifests