nanosleep

suspend thread execution for an interval measured in nanoseconds.

$ luarocks install nanosleep

Versions

0.2.0-1147 days ago203 downloads

Dependencies

errno >= 0.3.0
lauxhlib >= 0.5.0
lua >= 5.1

Dependency for

gpoll

Manifests