A generic interface module for synchronous I/O multiplexing processing.

$ luarocks install gpoll

Versions

0.1.0-19 days ago28 downloads

Dependencies

errno >= 0.3.0
lua >= 5.1

Dependency for

net

Manifests