api7-lua-resty-http

Lua HTTP client cosocket driver for OpenResty / ngx_lua.

$ luarocks install api7-lua-resty-http

Versions

0.2.2-0238 days ago34,417 downloads
0.2.1-0350 days ago248 downloads
0.2.0-02 years ago193,416 downloads
0.1.0-03 years ago116,650 downloads

Dependencies

lua >= 5.1

Dependency for

amber-apigw, apisix, lua-resty-etcd, lua-resty-saml, opentelemetry-lua

Manifests