🦥 A dead simple lazy-loading Lua library for Neovim plugins.

$ luarocks install lz.n

It is intended to be used

- by users or plugin managers that don't provide a convenient API for lazy-loading.
- by plugin managers, to provide a convenient API for lazy-loading.

Versions

1.3.2-15 days ago68 downloads
1.3.1-15 days ago1 download
1.3.0-16 days ago22 downloads
1.2.4-17 days ago26 downloads
1.2.3-18 days ago6 downloads
1.2.2-18 days ago10 downloads
1.2.1-19 days ago4 downloads
1.2.0-19 days ago1 download
1.1.0-19 days ago2 downloads
1.0.0-115 days ago2 downloads

Dependencies

lua >= 5.1

Dependency for

rocks-lazy.nvim

Labels

Manifests