luajwtjitsi

JSON Web Tokens for Lua

$ luarocks install luajwtjitsi

Very fast and compatible with pyjwt, php-jwt, ruby-jwt, node-jwt-simple and others

Versions

1.3-72 years ago10,919 downloads
1.3-63 years ago3,087 downloads
1.3-53 years ago186 downloads

Dependencies

lbase64 >= 20120807-3
lua >= 5.1
lua-cjson >= 2.1.0
LuaCrypto >= 0.3.2-1

Dependency for

kong-plugin-universal-jwt

Manifests