Lua 5.3 standard library for UTF-8 manipulation

$ luarocks install --server=https://luarocks.org/dev lutf8

Lua 5.3 came with a nice UTF-8 support library internally boundled.
This is that same library packaged as a standalone library, which can be used by any version of Lua (5.1, 5.2 and LuaJIT).

Copyright (C) 1994-2015 Lua.org, PUC-Rio, 2015 LOVE Development Team.

Versions

scm-0dev3 years ago(revision: 2)225 downloads

Dependencies

lua >= 5.1

Labels

Manifests