Lua SOCKS5 client for the ngx_lua based on the cosocket API

$ luarocks install socks5

Versions

1.7-16 years ago917 downloads
1.6-16 years ago68 downloads
1.5-18 years ago115 downloads
1.4-18 years ago11 downloads
1.3-18 years ago61 downloads
1.2-18 years ago24 downloads
dev-1dev8 years ago86 downloads

Dependencies

lua ~> 5.1

Dependency for

onion2web

Labels

Manifests