Compiler for the Dogma language.

$ luarocks install dogmac

Versions

1.0.beta26-09 hours ago1 download
1.0.beta25-05 days ago1 download
1.0.beta24-08 days ago1 download
1.0.beta23-110 days ago2 downloads
1.0.beta23-010 days ago0 downloads
1.0.beta22-012 days ago1 download
1.0.beta21-014 days ago2 downloads
1.0.beta20-019 days ago1 download
1.0.beta19-032 days ago1 download
1.0.beta18-136 days ago1 download
1.0.beta18-036 days ago0 downloads
1.0.beta17-042 days ago1 download
1.0.beta16-0120 days ago4 downloads
1.0.beta15-0138 days ago1 download
1.0.beta14-0208 days ago7 downloads
1.0.beta13-0239 days ago7 downloads
1.0.beta12-0243 days ago2 downloads
1.0.beta11-0249 days ago4 downloads
1.0.beta10-0250 days ago4 downloads
1.0.beta9-1251 days ago3 downloads
1.0.beta9-0251 days ago2 downloads
1.0.beta8-0258 days ago8 downloads
1.0.beta7-0297 days ago5 downloads
1.0.beta6-0354 days ago18 downloads
1.0.beta5-0359 days ago3 downloads
1.0.beta4-0364 days ago2 downloads
1.0.beta3-01 year ago2 downloads
1.0.beta2-02 years ago8 downloads
1.0.beta1-02 years ago4 downloads
1.0.alpha11-02 years ago6 downloads
1.0.alpha10-02 years ago7 downloads
1.0.alpha9-02 years ago8 downloads
1.0.alpha8-02 years ago8 downloads
1.0.alpha7-12 years ago7 downloads
1.0.alpha6-12 years ago12 downloads
1.0.alpha5-12 years ago13 downloads
1.0.alpha4-12 years ago16 downloads
1.0.alpha3-12 years ago16 downloads
1.0.alpha2-22 years ago16 downloads
1.0.alpha2-12 years ago16 downloads
1.0.alpha1-32 years ago16 downloads
1.0.alpha1-22 years ago16 downloads
1.0.alpha1-12 years ago17 downloads
1.0.alpha1-02 years ago16 downloads

Dependencies

dogma-core >= 1.0.beta26
lua >= 5.3
lua-cjson = 2.1.0-1
penlight >= 1.5

Manifests