dogma-core

Dogma kernel.

$ luarocks install dogma-core

Dogma kernel.

Versions

1.0.beta13-210 days ago1 download
1.0.beta13-126 days ago4 downloads
1.0.beta13-027 days ago1 download
1.0.beta12-031 days ago2 downloads
1.0.beta11-232 days ago2 downloads
1.0.beta11-133 days ago2 downloads
1.0.beta11-037 days ago2 downloads
1.0.beta10-138 days ago2 downloads
1.0.beta10-038 days ago2 downloads
1.0.beta9-139 days ago2 downloads
1.0.beta9-039 days ago3 downloads
1.0.beta8-046 days ago6 downloads
1.0.beta7-273 days ago3 downloads
1.0.beta7-183 days ago2 downloads
1.0.beta7-085 days ago2 downloads
1.0.beta6-11111 days ago5 downloads
1.0.beta6-10116 days ago2 downloads
1.0.beta6-9117 days ago2 downloads
1.0.beta6-8119 days ago2 downloads
1.0.beta6-7121 days ago2 downloads
1.0.beta6-6121 days ago2 downloads
1.0.beta6-5122 days ago2 downloads
1.0.beta6-4122 days ago2 downloads
1.0.beta6-3124 days ago3 downloads
1.0.beta6-2128 days ago2 downloads
1.0.beta6-1128 days ago2 downloads
1.0.beta6-0142 days ago2 downloads
1.0.beta5-2144 days ago1 download
1.0.beta5-1144 days ago1 download
1.0.beta5-0147 days ago1 download
1.0.beta4-0152 days ago1 download
1.0.beta3-0183 days ago2 downloads
1.0.beta2-01 year ago9 downloads
1.0.beta1-01 year ago4 downloads
1.0.alpha11-01 year ago6 downloads
1.0.alpha10-01 year ago7 downloads
1.0.alpha9-01 year ago8 downloads
1.0.alpha8-01 year ago8 downloads
1.0.alpha7-11 year ago7 downloads
1.0.alpha6-11 year ago12 downloads
1.0.alpha5-11 year ago13 downloads
1.0.alpha4-11 year ago16 downloads
1.0.alpha3-11 year ago16 downloads
1.0.alpha2-11 year ago17 downloads
1.0.alpha1-11 year ago17 downloads
1.0.alpha1-01 year ago20 downloads

Dependencies

lua >= 5.3
MD5 >= 1.2
penlight >= 1.5

Dependency for

dogmac

Manifests