libYAML binding for Lua

$ luarocks install lyaml

Read and write YAML format files with Lua.

Versions

6.2.3-1219 days ago40,158 downloads
6.2.2-11 year ago18,311 downloads
6.2.1-11 year ago2,466 downloads
6.2-11 year ago3,988 downloads
6.1.3-11 year ago12,423 downloads
6.1.2-11 year ago1,434 downloads
6.1.1-42 years ago9,069 downloads
6.1.1-32 years ago20 downloads
6.1.1-12 years ago16 downloads
6.1-12 years ago69 downloads
6.0-13 years ago16,648 downloads
5.1.4-14 years ago2,995 downloads
5-14 years ago381 downloads
4-14 years ago483 downloads
3-14 years ago26 downloads
2-14 years ago35 downloads
1-14 years ago26 downloads

Dependencies

lua >= 5.1, < 5.5

Dependency for

ccrunx-compose, kong, multistreamer, postgres-auth-server, slingshot, sncl, specl, specl, uap-lua

Labels

Manifests