Kong is a scalable and customizable API Management Layer built on top of Nginx.

$ luarocks install kong

Versions

1.1.1-025 days ago108 downloads
1.1.0-025 days ago185 downloads
1.0.3-081 days ago3,028 downloads
1.0.2-095 days ago406 downloads
1.0.1-096 days ago4 downloads
0.14.1-0244 days ago1,774 downloads
0.14.0-0291 days ago711 downloads
0.13.1-0364 days ago1,923 downloads
0.13.0-01 year ago986 downloads
0.12.3-01 year ago375 downloads
0.12.2-01 year ago238 downloads
0.12.1-01 year ago242 downloads
0.12.0-01 year ago54 downloads
0.11.2-01 year ago1,112 downloads
0.11.1-01 year ago428 downloads
0.11.0-01 year ago1,175 downloads
0.10.4-01 year ago3 downloads
0.10.3-01 year ago686 downloads
0.10.2-01 year ago277 downloads
0.10.1-02 years ago286 downloads
0.10.0-02 years ago112 downloads
0.9.9-02 years ago118 downloads
0.9.8-02 years ago170 downloads
0.9.7-02 years ago14 downloads
0.9.6-02 years ago178 downloads
0.9.5-02 years ago20 downloads
0.9.4-02 years ago102 downloads
0.9.3-02 years ago278 downloads
0.9.2-02 years ago163 downloads
0.9.1-02 years ago183 downloads
0.9.0-02 years ago225 downloads
0.8.3-02 years ago699 downloads
0.8.2-02 years ago25 downloads
0.8.1-02 years ago339 downloads
0.8.0-03 years ago71 downloads
0.7.0-03 years ago441 downloads
0.6.1-03 years ago39 downloads
0.6.0-13 years ago25 downloads
0.5.3-13 years ago38 downloads
0.5.2-13 years ago17 downloads
0.5.1-13 years ago7 downloads
0.5.0-13 years ago14 downloads
0.4.2-13 years ago13 downloads
0.4.1-13 years ago8 downloads
0.4.0-13 years ago9 downloads
0.3.2-13 years ago14 downloads
0.3.1-13 years ago7 downloads
0.3.0-13 years ago9 downloads
0.2.1-13 years ago9 downloads
0.2.0-23 years ago47 downloads
0.1.1beta-24 years ago127 downloads
0.1.0beta-34 years ago12 downloads

Dependencies

http == 0.3
inspect == 3.1.1
kong-lapis == 1.6.0.1
lua-cassandra == 1.3.4
luaossl == 20181207
lua_pack == 1.0.5
LuaSec == 0.7
LuaSocket == 3.0-rc1
luasyslog == 1.0.0
luatz == 0.3
lyaml == 6.2.3
multipart == 0.5.5
penlight == 1.5.4
pgmoon == 1.9.0
version == 1.0.1

Dependency for

kong-jwt-claim-headers, kong-plugin-kubernetes-sidecar-injector, kong-plugin-zipkin, kong-prometheus-plugin

Manifests