lua-vips

A fast image processing library with low memory needs.

$ luarocks install lua-vips

This is a binding for the libvips image processing library. It is usually faster and needs less memory than similar libraries.

It needs luajit >= 2.0.

Versions

1.1-94 years ago4,969 downloads
1.1-84 years ago235 downloads
1.1-74 years ago64 downloads
1.1-54 years ago601 downloads
1.1-45 years ago205 downloads
1.1-35 years ago20 downloads
1.1-25 years ago29 downloads
1.1-15 years ago24 downloads
1.0-15 years ago52 downloads
0.1-25 years ago32 downloads
0.1-15 years ago28 downloads

Dependencies

lua >= 5.1

Labels

Manifests