haxe-deps

$ luarocks install haxe-deps

A luarocks rockspec for the dependencies required for the Haxe Lua target

Versions

scm-1dev2 years ago(revision: 6)0 downloads
0.0.1-62 years ago21,754 downloads
0.0.1-52 years ago19 downloads
0.0.1-42 years ago(revision: 4)13,193 downloads
0.0.1-32 years ago17 downloads
0.0.1-22 years ago(revision: 5)22,026 downloads
0.0.1-12 years ago(revision: 4)24,585 downloads
0.0.1-03 years ago(revision: 3)73 downloads

Dependencies

bit32 >= 5.0.0
hx-lua-simdjson >= 0.0.1-1
Lrexlib-PCRE == 2.8.0-1
LuaSocket == 3.0rc1-2
luautf8 == 0.1.1-1
luv == 1.36.0-0

Manifests