bit32

Lua 5.2 bit manipulation library

$ luarocks install bit32

bit32 is the native Lua 5.2 bit manipulation library,
backported to Lua 5.1

Versions

scm-2dev2 years ago276 downloads
5.3.0-12 years ago30,507 downloads
5.2.2-12 years ago576 downloads
5.2.1.52-12 years ago25 downloads
5.2.0alpha.1-12 years ago29 downloads

Dependencies

lua >= 5.1, <= 5.3

Dependency for

compat52, compat52, dotty, http, lineinput, lsha2, luainlua, luaposix, luavenster, lua-websockets-core, luawinapi, lunamark, lyre, moonmint, rpi-gpio, rpi-gpio, see, tpdu, WindowsFirewall, ZipWriter, ZipWriter

Labels

Manifests