nvim-client

Lua client to Nvim

$ luarocks install nvim-client

Versions

0.2.4-12 years ago349,098 downloads
0.2.3-12 years ago58,821 downloads
0.2.2-14 years ago497,149 downloads
0.2.1-14 years ago92 downloads
0.2.0-15 years ago63,330 downloads
0.1.0-16 years ago70,667 downloads
0.0.1-266 years ago182 downloads

Dependencies

lua >= 5.1

Dependency for

nvim-client-proxy

Manifests