pthread module

$ luarocks install pthread

Versions

0.8.0-1160 days ago6 downloads
0.7.0-1288 days ago21 downloads
0.3.0-1330 days ago7 downloads
0.2.0-1335 days ago4 downloads
0.1.0-11 year ago5 downloads

Dependencies

errno >= 0.4.0
gpoll >= 0.9
lua >= 5.1
metamodule >= 0.4.1
time-clock >= 0.4.0

Manifests