external-oauth

A Kong plugin, that let you use an external Oauth 2.0 provider to protect your API

$ luarocks install external-oauth

Versions

1.1-55 years ago2,006 downloads
1.1-45 years ago22 downloads
1.1-35 years ago18 downloads
1.1-25 years ago13 downloads
1.1-15 years ago21 downloads
1.0-35 years ago189 downloads
1.0-25 years ago20 downloads
1.0-15 years ago16 downloads

Dependencies

lua >= 5.1

Labels

Manifests