Provides authorization for nginx based on config

$ luarocks install myauth

Requires an nginx build
with the ngx_lua module.

Versions

1.2.8-012 days ago1 download
1.2.7-027 days ago4 downloads
1.2.6-152 days ago3 downloads
1.2.6-052 days ago(revision: 2)20 downloads
1.2.5-01 year ago12 downloads
1.2.4-01 year ago8 downloads
1.2.2-02 years ago9 downloads
1.2.1-02 years ago(revision: 2)4 downloads
1.1.1-02 years ago3 downloads
1.0.1-02 years ago(revision: 3)7 downloads
1.0.0-02 years ago(revision: 2)10 downloads

Dependencies

base64 >= 1.5
LuaFileSystem >= 1.8.0
lua-resty-jwt >= 0.2.2

Manifests