Pure Lua base64 encoder/decoder

$ luarocks install base64

Pure Lua [base64](https://en.wikipedia.org/wiki/Base64) encoder/decoder. Works with Lua 5.1+ and LuaJIT. Fallbacks to pure Lua bit operations if bit/bit32/native bit operators are not available.

Versions

1.5-3129 days ago1,952 downloads
1.5-2215 days ago(revision: 3)70,377 downloads
1.5-1215 days ago6 downloads

Dependency for

Apache APISIX, kong-oidc-google-groups, kong-plugin-oauth2-token-introspection-request, luaipfs, myauth, tulip, tulip-cli

Labels

Manifests