Easier asynchronous programming

$ luarocks install fiber

Versions

0.1-81 year ago103 downloads
0.1-71 year ago24 downloads
0.1-62 years ago29 downloads
0.1-52 years ago17 downloads
0.1-42 years ago23 downloads
0.1-32 years ago19 downloads
0.1-22 years ago3 downloads

Dependencies

lua >= 5.1, < 5.5
qlass >= 0.1

Dependency for

asyncio

Labels

Manifests