hotswap

Replacement for 'require' that allows hotswapping

$ luarocks install hotswap

Versions

1.3-23 years ago1,215 downloads
1.3-13 years ago117 downloads
1.2-23 years ago866 downloads
1.2-14 years ago432 downloads
1.1-14 years ago154 downloads
1.0-14 years ago71 downloads
0.2-14 years ago39 downloads
0.1-14 years ago60 downloads

Dependencies

lua >= 5.1

Dependency for

hotswap-ev, hotswap-hash, hotswap-http, hotswap-lfs

Manifests