org.conman.parsers.ascii.char

LPEG expression to match valid ASCII graphic characters

$ luarocks install org.conman.parsers.ascii.char

LPEG expression to match valid ASCII graphic characters. Yes, this is
a two line module, what of it?

Versions

1.0.0-2224 days ago28 downloads
1.0.0-11 year ago19 downloads

Dependencies

LPeg >= 1.0.0
lua >= 5.1, <= 5.4

Dependency for

org.conman.parsers.ascii, org.conman.parsers.iso, org.conman.parsers.iso.control, org.conman.parsers.iso.ctrl, org.conman.parsers.utf8, org.conman.parsers.utf8.control, org.conman.parsers.utf8.ctrl

Manifests