org.conman.parsers.ascii.control

LPEG expression to match valid ASCII control characters

$ luarocks install org.conman.parsers.ascii.control

LPEG expression to match valid ASCII control characters. Yes, this is
a two line module, what of it?

Versions

1.0.0-21 year ago20 downloads
1.0.0-12 years ago23 downloads

Dependencies

LPeg >= 1.0.0
lua >= 5.1, <= 5.4

Dependency for

org.conman.parsers.ascii, org.conman.parsers.iso, org.conman.parsers.utf8

Manifests