kong-plugin-opa

Integrate the Open Policy Agent (OPA) for API access management with Kong API Gateway

$ luarocks install kong-plugin-opa

This plugin will call OPA on every request from a client to
validate if the user has access or not to the requested upstream service.

Versions

0.1.1-11 year ago239 downloads
0.1.0-11 year ago(revision: 2)14 downloads

Dependencies

Manifests