kong-plugin-header-based-rate-limiting

Rate limit incoming requests based on its headers.

$ luarocks install kong-plugin-header-based-rate-limiting

Versions

2.0.1-11 year ago141 downloads
2.0.0-11 year ago(revision: 2)99 downloads
1.2.0-12 years ago67 downloads
1.1.0-12 years ago5 downloads
1.0.0-12 years ago44 downloads
0.8.1-12 years ago25 downloads
0.8.0-12 years ago45 downloads
0.7.0-12 years ago7 downloads
0.6.2-12 years ago11 downloads
0.6.1-13 years ago75 downloads
0.6.0-13 years ago57 downloads
0.5.1-13 years ago7 downloads
0.5.0-13 years ago17 downloads
0.4.0-13 years ago8 downloads
0.3.0-13 years ago16 downloads
0.2.1-13 years ago39 downloads
0.2.0-13 years ago7 downloads
0.1.2-13 years ago12 downloads
0.1.1-13 years ago9 downloads
0.1.0-13 years ago9 downloads

Dependencies

classic 0.1.0-1
kong-lib-logger >= 0.3.0-1
lua ~> 5.1

Manifests