luasql-exasol

Exasol SQL driver for Lua

$ luarocks install luasql-exasol

Exasol SQL driver for Lua based on the LuaSQL API.

You can find the user guide in the project's GitHub repository.

Links:

- User guide: https://github.com/exasol/exasol-driver-lua/blob/master/doc/user_guide/user_guide.md

Versions

0.1.0-119 days ago3 downloads

Dependencies

base64 >= 1.5-3
exaerror >= 1.2.2-1
lua == 5.4
lua-cjson == 2.1.0
luaossl >= 20200709-0
LuaSec >= 1.0.2-1
LuaSocket >= 3.0rc1-2
remotelog >= 1.1.1-1

Manifests