Lua-ReQL

A Lua driver for RethinkDB.

$ luarocks install lua-reql

Versions

1.0.4-03 years ago194 downloads
1.0.3-04 years ago294 downloads
1.0.2-05 years ago267 downloads
1.0.1-05 years ago53 downloads
1.0.0-05 years ago50 downloads
0.7-15 years ago68 downloads
0.7-05 years ago82 downloads
0.6-75 years ago44 downloads
0.6-66 years ago22 downloads
0.6-56 years ago38 downloads
0.6-46 years ago21 downloads
0.6-36 years ago13 downloads
0.6-16 years ago27 downloads
0.6-06 years ago8 downloads
0.5-16 years ago14 downloads
0.5-06 years ago17 downloads
0.4-07 years ago9 downloads
0.3-07 years ago11 downloads
0.2-07 years ago22 downloads
0.1-07 years ago52 downloads

Dependencies

lua >= 5.1, < 5.4
LuaCrypto ~> 0.3
luajson ~> 1.3
LuaSec ~> 0.6
LuaSocket ~> 3.0
semver ~> 1.2

Labels

Manifests