compat52

Compatibility module providing Lua-5.2-style APIs for Lua 5.1

This is a small module that aims to make it easier to write Lua code
in a Lua-5.2-style that runs on both Lua 5.1 and Lua 5.2. This does *not*
make Lua 5.1 entirely compatible with Lua 5.2, but it brings the API
closer to that of Lua 5.2.

Versions

scm-1dev4 years ago0 downloads
0.2-14 years ago47 downloads
0.1-14 years ago81 downloads

Dependencies

lua >= 5.1, < 5.3

Dependency for

hotswap