execute a file

$ luarocks install exec

Versions

0.4.0-132 days ago4 downloads
0.3.0-152 days ago12 downloads
0.2.3-11 year ago1,655 downloads
0.2.2-11 year ago354 downloads
0.2.1-12 years ago895 downloads
0.2.0-12 years ago41 downloads
0.1.0-12 years ago13 downloads

Dependencies

errno >= 0.3.0
gcfn >= 0.3
gpoll >= 0.9
lauxhlib >= 0.3.0
lua >= 5.1

Dependency for

reflex

Manifests