lusty-store-mongo

Mongo plugin for lusty persistence interface.

$ luarocks install lusty-store-mongo

Mongo plugin for lusty persistence interface.

Versions

0.13-07 years ago1,403 downloads
0.12-28 years ago1,067 downloads
0.12-18 years ago273 downloads
0.12-08 years ago35 downloads
0.11-28 years ago107 downloads
0.11-18 years ago51 downloads
0.11-08 years ago36 downloads
0.10-08 years ago51 downloads
0.9-18 years ago133 downloads
0.9-08 years ago29 downloads
0.8-08 years ago137 downloads
0.7-18 years ago158 downloads
0.7-08 years ago62 downloads
0.6-18 years ago33,389 downloads
0.6-08 years ago102 downloads
0.5-08 years ago466 downloads
0.4-08 years ago45 downloads
0.3-08 years ago184 downloads
0.2-08 years ago80 downloads
0.1-18 years ago35 downloads
0.1-08 years ago484 downloads

Dependencies

busted >= 1.7-1
lua >= 5.1
lusty-log >= 0.2-0
lusty-store >= 0.6-0
resty-mongol >= 0.7-0

Manifests